Nuevas Vulnerabilidades en Ubuntu

Nuevas Vulnerabilidades en Ubuntu


Surge una nueva vulnerabilidad en el kernel de Linux en las versiones Ubuntu 14.04 LTS, Ubuntu 15.04 Vivid Velvet, Trusty Tahr. En cada una de estas versiones se detectaron dos fallas, las cuales fueron identificadas por los mismos usuarios. Actualmente ya se remediaron estas fallas, pero es necesario actualizar la versión, para la implementación de estas correcciones.

En la versión de Ubuntu 14.04.

Se identificaron las fallas de que un usuario local podría realizar la acción de escalar a los privilegios Root y así robar información privada a través del kernel, esto surgió debido a una falla en el controlador del multisistema. Así también en esta versión no había reservado, ni limitado el espacio que ocupa el archivo donde se guarda el registro, por lo cual se podía denegar el servicio del sistema con un Ataque DoS.

En la versión Ubuntu 15.04 Vivid Velvet.

Se dectecto la fuga de información en el Kernel, por una falla en el controlador en el multisistema del kernel de Linux, por lo cual un usuario podría robar la información privada. La otra falla que se identifico fue que no se reservaba espacio al archivo logs, lo que se puede realizar una denegación de servicio.

Estas vulnerabilidades de seguridad afectan todas las versiones de Ubuntu (Ubuntu, Edubuntu, Lubuntu, Xubuntu, Exc). Por lo que se recomienda actualizar e implementar otras medidas de seguridad.

Fuente: https://www.linuxadictos.com/detectadas-nuevas-vulnerabilidades-en-ubuntu.html/amp

En Itera podemos ayudarte.

Contacta con un especialista: seguridad@iteraprocess.com


Contáctanos.


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.